Registrarse Gratis

¡Únase para Aprender y Compartir!

tv daewoo se escucha pero no se ve

17/2/2006 10:07PM
Colegas del foro tengo un problema que no he podido resolver hace tiempo me llego una tv la cual segun el cliente le cayo un rayo, el problema esque otro tecnico no la pudo reparar al 100% pues se escucha y no se ven los canales. El primer tecnico le cambio un diodo rectificador, el regulador(str), al parecer la tv encendio pero este se encontro con el problema al cual me enfrento que la tv se escuchaba pero no se veia entonces decidio cambiarle el ic LA76834 que es el ic de croma y la tv siguio en las mismas condiciones ahora como tecnico puedo decir que se agotaron mis posibilidades. Agradeceria de su util ayuda.
TV daewoo mod. DTQ-21U8SS, chassis DTQ-21U6SS
ics: TDA9183P NTCS COMB FILTER
MSP 3425G PROCESADOR DE AUDIO
LA76834 CROMA O SINGLE-CHIP PAL-NTSC-E/W LARGE TV
MM1118 VIDEO SWITCH
DW863240W MICRO
SALIDA VERTICAL(no recuerdo numero)
SALIDA DE AUDIO(no recuerdo numero)
marquez 17
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
18/2/2006 01:05AM
Colega muy buenas tardes, en primer lugar cuentanos si tienes voltajes requeridos en el sintonizador, para podernos ayudar, dices que hay audio pero no se ve canales. si llegan correctamente los voltajes al sintonizador , primero asegurate que el sintonizador esté bien.
ok??
ASISTIÓ A LA SOLUCIÓN
18/2/2006 01:18AM
Hola amigo, cuando le pones la antena del cable el audio que escuchas es el de la lluvia o se escuchan las voces etc y que quieres decir con no se veia , la pantalla esta en negro o de otro color o se ve la lluvia o puntitos, Comenta que mediste para ayudarte mejor.
ASISTIÓ A LA SOLUCIÓN
18/2/2006 11:03AM
SALUDOS¡ COLEGA. Yo tuve una falla muy similar a la que tu tienes, yo la resolvi de la siguiente forma:

Observa el diagrama o mejor dicho, la hoja de datos del integrado de jungla, observa la terminal que dice Vout o algo asi, esta señal entra a la trampa de 4.5Mhz, auxiliate de otro televisor que funcione correctamente y por medio de un capacitor de 1mF - 25V introduce esta señal por la terminal de entrada de video del tv auxiliar, si observas la imagen puedes concluir que el proceso de video desde el sintonizador funciona correctamente, ahora has lo mismo con la terminal Vin de tu integrado y repite el procedimiento descrito anteriormente, en una terminal vas encontrar un video oscuro y en la otra un video normal, si esto ocurre tu problema esta en otro lado. Yo tambien batalle mucho cuando se me presento este problema y lo resolvi de esta forma o por lo menos se me aclaro el horizonte. La falla estaba en un capacitor que quitaba el video en caso de no localizar señal activa (video/over). No se te olvide referir a tierra ambos televisores.

Espero que te sirva.

atte. Diegonet.
ASISTIÓ A LA SOLUCIÓN
18/2/2006 06:49PM
Apreciables colegas tengo voltaje en todo, todo esta normal la pantalla se ve en azul como cuando una tv no detecta señal, tambien probe con la entrada de video (dvd) y al igual solo se escucha pero no se ve solo esxiste pantalla azul
Colega Diegonet tu aporte es muy bueno dejame checar y despeus te comento que paso.

marquez
marquez 17
21/2/2006 12:38AM
SALUDOS¡ COLEGA MARQUEZ

Creo que si la pantalla se presenta en color azul todo el tiempo, el probema esta en la comunicacion entre el microcontrolador y el circuito de jungla, tal vez la eeprom, verifica que el intercambio de señales sea el correcto. tambien verifica todos los capacitores y resistencias al rededor del circuito de jungla, asi como el rizado en la alimentacion del circuito jungla, el microprocesador y la eeprom.

hasta pronto. espero que sea de utilidad.
ASISTIÓ A LA SOLUCIÓN
28/10/2008 10:07PM
El Tv Presenta la siguiente falla el prende pero no se ve el canal osea queda como si no tuviera antena pero se medio escucha el canas mas no se ve la imagen
28/10/2008 10:22PM
Amigo, después de todo lo que has hecho y lo que te han comentado, creo que deberías, si no lo has hecho, descartat el selector de canales cambiándolo, probabvlemente tengas alguno igual en alguna de las placas viejas o rotas que tengas en el taller; y creo que si no es el sintonizador, debes reemplazar la jungla. Lo que te recomendó diegonet debe haberte dado alguna pista de por donde va el problema.
Intenta y coméntanos.
Saludos
Oriol
oriol 10
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta