Registrarse Gratis

¡Únase para Aprender y Compartir!

Arrancar windows 7 Notebook Philco pero con WIFI activado

03/4/2013 10:49PM
Hola Genios!!

Windows 7 64 bits, Notebook Philco PHN14C3. Todo está bien.
Sólo preciso saber lo siguiente: Cuando inicio la Notebook, para activar "wifi", Debo sí o sí teclear [Fn]+[F4].
Quisiera por favor, saber si puedo "Setear" y "Cómo" mi wifi, mi tecla de Función [Fn], para que arranque la Notebook con el WIFI "Activado" y sin necesidad de cada vez que la enciendo, utilizar [Fn]+[F4]...
Revisé el BIOS y por ahí no tengo opción, busqué mas alternativas pero No encuentro, ni en manuales, ni en web y Philco no tiene soporte On-Line que yo sepa.
Agradezco muchísimo las respuestas y el Help que podrían darme!
Muchas Gracias a Todos!!
Atte.
Fernando.
(Soy Técnico y especializado, pero acá... estoy en el horno). ;-D
¿Sabes la respuesta?Responder
03/4/2013 11:31PM
A mi me habia pasado lo mismo con una net que tenia windows 7 la formatie y le puse XP y no encendia con el wifi activo y tenia que activarlo manualmente no se como sera en windows 7 pero yo entre a panel de control Herramientas administrativas Servicios creo que era en configuracion inalambrica rapida . eso estaba en manual y lo puse en automatico y se arreglo algo de ahi tiene que ver que no arranque el wifi actomatico por que se pone en manual o desabilitado y por eso no arranca cuando inicias el windows
marclo1 12
ASISTIÓ A LA SOLUCIÓN
04/4/2013 12:04AM
hola!! has lo siguiente: ve a centro de redes y recursos compartidos y a la izquierda donde dice cambiar configuracion del adaptador, desactiva la opcion que dice conexion de area local y deja activada la inalambrica, cuando inicies tu pc te toma por defecto la inalambrica siempre..
04/4/2013 12:41AM
marclo1 escribió:A mi me habia pasado lo mismo con una net que tenia windows 7 la formatie y le puse XP y no encendia con el wifi activo y tenia que activarlo manualmente no se como sera en windows 7 pero yo entre a panel de control Herramientas administrativas Servicios creo que era en configuracion inalambrica rapida . eso estaba en manual y lo puse en automatico y se arreglo algo de ahi tiene que ver que no arranque el wifi actomatico por que se pone en manual o desabilitado y por eso no arranca cuando inicias el windows


Gracias Marclo, La verdad es que me diste nuevas pistas y busqué por todos lados.
Sigo " con el tema ", no lo pude resolver todavía...
Muchas Gracias por tu respuesta!!
Saludos!!
04/4/2013 12:44AM
Hola Antonio Calvo!!

Muchas Gracias por tu respuesta!
Estuve buscando nuevas alternativas!
Me diste buenas pistas! lo que no encuentro es " la opcion que dice conexion de area local y deja activada la inalambrica", veo en propiedades todos los protocolos y demás pero no veo la opción LAN vs la inalámbrica...
Muchas Gracias a todos!!
Siempre Grososss!!
Seguiré buscando!
Abrazo!!
Fer. ;-D
13/3/2014 10:22PM
Buscando como solucionar el mismo problema llegué a este post, pero te dejo mi solución si todavía no la encontraste o le sirve a alguien más.

Hay que establecer en el setup, orden de booteo, "network device" en primer lugar, luego el hd.

Saludos
¿Sabes la respuesta?Responder