Registrarse Gratis

¡Únase para Aprender y Compartir!

Tango admin comp electronicos minimizado

hace 1 semana
Hola:

El Administrador de comprobantes electrónicos de Tango T15 se abre minimizado y no se puede usar, aparece el icono en la barra de tareas y no maximiza, al darle botón derecho solo aparecen las opciones de CERRAR (con esta dice no responde pero que abierto y hay que matar el proceso), o Tango-Astor (con esta dice "Error en la ejecución de parámetros" y también no responde y no se cierra).
Aclaro que andaba perfecto y de golpe aparece este problema en una terminal con Win7, ya intenté de todo, inclusive reinstalar el cliente completamente, limpiar el registro de Windows para que no queden rastros, etc, en fin, lo instalé de cero como nuevo y el error persiste.
Lo raro es que es una terminal y en otras anda bien, pero casualmente es la PC habitual de Facturación y obtención de CAE.
Pedí soporte a Axoft y me lo niegan porque me dicen que ya no dan soporte a la T15, solo T16 o T17, ya compramos la T17 pero no podemos instalarla ahora por un tema de trabajo y sería un problema administrativo con el tiempo que lleva.
Espero haberme explicado bien, agradeceré cualquier respuesta o sugerencia.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
hace 1 semana
Eliminá el archivo de referencia de Parámetros:
C:\ProgramData\Axoft\000000-000\Wrk\FE_Empresa.XML
Reemplazá el número de llave y el nombre de la empresa con los datos correspondientes.
Cuando ingreses al proceso, te avisará que debe cargar los parámetros.
Puede tardar hasta un minuto en presentar la pantalla, no la cierres antes de tiempo.
Saludos!
Tangos Site Admin Colaborador: En un momento que YoReparo lo necesitó este usuario hizo su colaboración para para el bien de todos 10.425K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Gracias por la pronta respuesta.

Te cuento que no existe el archivo que me indicas FE_Empresa.XML en C:\ProgramData\Axoft\000000-000\Wrk\

Sí está el directorio WRK (que ya probé en borrarlo completo y no sirvió) y el directorio de la llave pero no tengo ningún archivo FE_Empresa.XML.
Sí tengo el archivo en otra terminal, lo voy a copiar y pegar y veo que pasa y vuelvo a responder.
Gracias.
hace 1 semana
Ya copié el archivo a la carpeta que me indicabas, abrí el .xml para ver si los parámetros eran correctos y están bien, en ambas PC son los mismos pero el error continúa.
¿Habrá que tocar algo más o hacerle algún cambio al archivo?
Creo que ni siquiera lo está intentando de leer porque antes no lo tenía y hacía lo mismo.
Gracias!!!
hace 1 semana
Por favor, confirmame si en el Servidor de Tango también sucede lo mismo.
Gracias!
Tangos Site Admin Colaborador: En un momento que YoReparo lo necesitó este usuario hizo su colaboración para para el bien de todos 10.425K
ASISTIÓ A LA SOLUCIÓN
hace 1 semana
Hola:
En el servidor funciona perfecto, hasta ahora es sólo una terminal, hay otras terminales con Win7 y XP y también funcionan.
Pensé en formatear la PC pero realmente no estoy seguro si al instalar tango vuelva a hacer lo mismo, a parte todo el resto de los programas, inclusive todo el resto del Tango funciona bien.
Te paso por si sirve de algo el contenido del archivo .xml que me sugeriste revisar.

<AxFEXmlFile TYPE="TAxFEXmlFile">
<CERTIFICATEFILE>C:\ruta al certificado.crt</CERTIFICATEFILE>
<PRIVATEFILE>C:\ruta a la clave privada.key</PRIVATEFILE>
<SOURCE>C=AR,O=EMPRESA,serialNumber=CUIT00000000000,CN=usuario,emailAddres=usuario@usuario.com</SOURCE>
<URLWSAA>https://wsaa.afip.gov.ar/ws/services/LoginCms</URLWSAA>
<URLWSFE>https://servicios1.afip.gov.ar/wsfe/service.asmx</URLWSFE>
<URLWSFEX>https://servicios1.afip.gov.ar/wsfexv1/service.asmx</URLWSFEX>
<URLWSFEV1>https://servicios1.afip.gov.ar/wsfev1/service.asmx</URLWSFEV1>
<URLWSMTXCA>https://serviciosjava.afip.gob.ar/wsmtxca/services/MTXCAService</URLWSMTXCA>
<URLWSBONOFE>https://servicios1.afip.gov.ar/wsbfev1/service.asmx</URLWSBONOFE>
<DESTINATION>cn=wsaa,o=afip,c=ar,serialNumber=CUIT 33693450239</DESTINATION>
<PROXYUSER></PROXYUSER>
<PROXYPASSWORD></PROXYPASSWORD>
<TIMEOUT>30000</TIMEOUT>
</AxFEXmlFile>
hace 1 día
Perdón por la tardanza.
Desinstalá Tango en ese equipo.
Luego elimina toda carpeta que encuentres que referencie a Tango o a Axoft (incluyendo carpetas ocultas): C:\ProgramData\Axoft, C:\ProgramFiles (x86)\Comunes\Axoft, C:\ProgramFiles (x86)\TANGO GESTION y cualquier otra que encuentres.
Luego reinstala Tango, copias el XML de un equipo que funcione, y probás.
Saludos!
Tangos Site Admin Colaborador: En un momento que YoReparo lo necesitó este usuario hizo su colaboración para para el bien de todos 10.425K
ASISTIÓ A LA SOLUCIÓN
hace 1 día
Gracias por responder nuevamente:

Te cuento que ya reinstalé el cliente 4 veces, en la última hice lo que vos me decis y, antes de volver a instalar, entré al registro de windows (regedit), y borré todas las entradas relacionadas con Axoft, Tango, Tango gestión, etc,, tambíen copié el archivo XML de una terminal que funciona, y todo igual, sigue haciendo lo mismo.
Seguramente el problema esté en algún archivo del windows. .dll o lo que sea, pero imposible saber cual a menos que sepas los archivos que usa TANGO, pero aprovecho y te cuento que me enteré que el error también se produjo en otra empresa con la misma versión, y que aquí pidieron un técnico a su distribuidor que se conectó remotamente y no pudo solucionarlo. Y al no poder solucionarlo dijo que había que formatear la PC e instalar la versión nueva ya que la T15 ya no dan soporte.
No queda otra que instalar la versión T17 con los cambios en software y hardware que conlleva.
Te agradezco mucho por haberte tomado el tiempo para responder, pueden dar por cerrado el post.
hace 32 minutos
Cierro el tema.
Espero que la otra empresa no sea cabling, jejé...
Si encuentro solución te aviso.
Saludos!
Tangos Site Admin Colaborador: En un momento que YoReparo lo necesitó este usuario hizo su colaboración para para el bien de todos 10.425K
comentario
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros