Registrarse Gratis

¡Únase para Aprender y Compartir!

No puedo navegar en internet con ningun navegador

29/4/2007 06:50PM
Hola a todos en el foro espero me puedan ayudar con este problema, tengo un pc viejito que tiene win98se el problema es que no me abre las paginas mas que la de inicio ya probe con firefox, opera y es el mismo problema cada que voy a abrir otra pagina me manda el siguiente error "este programa intento una accion no valide y debe cerrarse" y ese error me lo manda con todos los navegadores espero me puedan ayudar otra cosa ya formatee la maquina aun asi sigue el mismo problema espero me ayuden, saludos.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
29/4/2007 08:34PM
Parece un virus, anda a un locutorio y baja el nod32 de http://www.eset.com/download/index.php, elegiendo guardar archivo. Salvalo en la maquina y necesitas 6 diskettes, para llevartelo con el winrar, en total son 12,2 mb o sino un pendrive. En tu pc, recuperalo en una carpeta y ejecuta el exe.
Despues de limpiar tu maquina, en el explorer anda a herramientas, opciones de internet, pestaña general y clickea en eliminar cookies y eliminar archivos, marca sin conexion.

Un abrazo y suerte
ASISTIÓ A LA SOLUCIÓN
29/4/2007 11:01PM
gracias daniel zanella pues mira la instalacion es nueva asi que no creo que sea un virus y si efectivamente tengo como antivirus el nod32 y te digo eso lo hace con todos los navegadores a veces tambien me manda este otro mensaje " el plugin efectuo una operacion ilegal se recomienda reiniciar el navegador" y esto es con todos los navegadores ademas como les comente ya formatee é instale todo desde cero y es el mismo problema espero me sigan ayudando, saludos.
29/4/2007 11:22PM
El famoso win98....lo oigo nombrar..y me comienza a doler la cabeza...

Bueno...cuanto yo tenia ese problema ( que por cierto en el win98 lo puede ocasionar cualquier cosa, desde un problema en el modem o lan..o driver de los mismos..o algun firewall o incluso maldecir....) yo lo que hacia era instalar el windows desde cero, hacia la conexion a internet y a probar, obviamente andaba bien.. ( si es que no era un problema de los drivers del modem o tarjeta lan...o problemas en los mismos dispositivos) y luego iba instalando los programas uno por uno... hasta dar con el culpable....

Ah y por cierto...instalar desde cero implica...eliminar la particion...volver a crearla formatear e instalar....
Si no eliminas la particion..un virus puede quedarse perfectamente alli...cual tipo en una casa de playa.....
A veces..es necesario cambiar el tamaño de la particion..reinciiar..volver a eliminarla y crearla de nuevo..... te lo digo por experiencia...

Ultima edición por Murder2 el , editado 1 vez
Murder2 21
ASISTIÓ A LA SOLUCIÓN
29/4/2007 11:24PM
Te dejo lo que puede ser:
Anda a panel de control, conexiones de red y fijate que este activa. Con click en el el boton derecho dale reparar.
Revisa las memorias y limpia los bancos. Que queden bien firmes. Si tenes mas de una probalas por separado.
Reinstala el media flash player http://www.adobe.com/shockwave/download/?P1_Prod_Version=ShockwaveFlash&Lang=Spanish
reinstala el directx http://www.microsoft.com/downloads/details.aspx?FamilyID=0A9B6820-BFBB-4799-9908-D418CDEAC197&displaylang=es
Limpia el registro con lo que uses y reinstala el explorer desde el cd.
Proba siempre con la pagina de yahoo
Saludos
ASISTIÓ A LA SOLUCIÓN
30/4/2007 12:57AM
hola bueno al parecer se trata de un virus, lo mejor es que adquieras el nod32 de http://www.eset.com/download/index.php, elegiendo guardar archivo. Salvalo en la maquina y necesitas 6 diskettes, para llevartelo con el winrar, en total son 12,2 mb o sino un pendrive. En tu pc, recuperalo en una carpeta y ejecuta el exe.
Despues de limpiar tu maquina, en el explorer anda a herramientas, opciones de internet, pestaña general y clickea en eliminar cookies y eliminar archivos, marca sin conexion.

suerte
ASISTIÓ A LA SOLUCIÓN
30/4/2007 02:38PM
Hola a todos y gracias por su ayuda pues ya le hice lo que me sugirieron la formatee, elimine la particion, y volvi a instalar desde cero pero sigue el mismo problema no me deja ver las paginas me sale el mismo error tambien probe dejando la maquina sin ningun programa instalado y nada sigue igual espero me puedan seguir ayudando, saludos.
30/4/2007 02:56PM
hola, proba instalando todos los parches del win98, si esta en red fijate que este todo bien configurado, sobre todo en las prop de conexion de red.
comentario
30/4/2007 10:42PM
Hola, dejate de problemas, actualiza ya tu pc a win xp, y quitate de problemas. win 98 es un monton de fallas.
seguramente es un virus, debes formatear, si restauras tu S.O. de una utilidad el virus queda en una parte sin formatear.

saludos.
yavemm 1
comentario
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta