Registrarse Gratis

¡Únase para Aprender y Compartir!

Frio calor, se congela la alta

29/11/2008 05:36PM
Buenas el otro dia fui aver un equipo 4500c frio calor, de marca pirulo (no recuerdo el nombre pero no es nada conocida) q no enfriaba. Lo prendi arranco, no enfriaba, lo apague, coloque el manometro, tenia gas, y cuando prendio de nuevo vi q se iba a vacio y se congelaba autoaticamente la cañeria de alta presion...imagino q esta tapado o quiza pueda ser la valvula 3 vias...Lo quise hacer funcionar encalor, pero al hacer tanto calor estos dias (x mas q le puse hielo en el sensor) al prender corta muy rapidamente y no asegurarme q ande en frio...
Q ,e sugieren hacer? espero respuestas, muchas gracias!!!


TYNCHO!!!
Tyncho 129
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
29/11/2008 05:47PM
hola que tal,bueno mira si se congela el caño fino es sintoma de falta de gas,el caño fino no es alta porque al tener capilar la unidad exterior en este caso es tambien baja presion,para medir presiones y cargar hacelo en frio por la llave de servicio del caño grueso,coloca el manifoold ,prende el equipo deja funcionar 5 minutos agrega gas,para una temperatura de 30 grados presion aprox. de baja 63 psi,suerte,un saludo,jorge..............recorda valorar la respuesta
casclima 1418
comentario
29/11/2008 06:25PM
Bueno te digo que si estas en lo cierto tienes una restriccion en algun lugar,si la maquina se va a vacio,no esta circulando el gas en esa parte,o bien por el filtro de linea tapado, la valvula de expasion,el piston que usan muchos en la arana,a la entrada del coil en los capilares del evaporados,kequeate estos puntos y dinos si resolvistes un saludo Juan.
ASISTIÓ A LA SOLUCIÓN
29/11/2008 06:40PM
lo q pasa es q al medir el equipo apagado, la baja esta a mas de 250 libras cuando debe andar en 110 o 120 (x equilibrio de presiones), y cuando el equipo se pone en funcionamiento este comprime hasta irse casi a vacio y se congela el caño de un 1/4 casi a instante, sigo pensando q hay una obstruccion o algo con la valvula de 3 vias y no una falta de gas, ademas el equipo estuvo andando todo el invierno sin problemas, si tendria una perdida se hubiera sentdo antes.



TYNCHO
Tyncho 129
29/11/2008 06:43PM
casclima aviso q fue un error lo de la valoraicon, se me trabo la maquina y se ve aprete donde no era.


TYNCHO
Tyncho 129
29/11/2008 07:49PM
hola que tal,bueno mira con respecto a la valoracion no te hagas problemas todo bien,ahora eso de que tiene los capilares en la evaporadora no creo que sea tan asi,bueno continuen con el tema,un saludo para todos jorge de casclima............
casclima 1418
ASISTIÓ A LA SOLUCIÓN
29/11/2008 08:10PM
Hola mira por los sintomas que mensionas es falta de gas medi con la pinza amperiometrica si estas por devajo de la corriente nominal del equipo sin dudas le faltagas, antes de recargar verifica las perdidas y carga el gas por la valvula de servicio chau
ASISTIÓ A LA SOLUCIÓN
29/11/2008 08:12PM
Hola mira por los sintomas que mensionas es falta de gas medi con la pinza amperiometrica si estas por devajo de la corriente nominal del equipo sin dudas le faltagas, antes de recargar verifica las perdidas y carga el gas por la valvula de servicio chau
ASISTIÓ A LA SOLUCIÓN
30/11/2008 04:09PM
Ok, voy a revisar lo q me dicen, quiza sea una mala apreciacion mia. lo hago y les cuento.
De cualquier forma me pueden dar una explicacion de xq teniendo el equipo apagado en frio midiendo con el manifold el manometro de baja se me va a mas de 250 libras cuando normalmente tendria q dar unos 120 a 130 x equilibrio de presiones?
o es q al tenes una valvula de 3 vias el refrigerante queda todo d eun sol lado y no se equipara?
Gracias, en cuanto sepa algo les cuento!!!



TYNCHO!!
Tyncho 129
30/11/2008 04:57PM
hola que tal,bueno mira como profesional te voy a responder ,te imaginas que en el 90 oor ciento de los casos que se congela el caño fino de 1/4 donde los equipos por falta de gas trabajan en cero libra y se congela el caño se 1/4 le digo a la gente que tiene una obtruccion y le hago desarmar todo el equipo para que vea si tiene una obtruccion,entonces vamos a lo mas probable que seria buscar la perdida,hacer vacio y cargar con gas,ahora bien tambien como profesional te digo que lo de la obstruccion tambien podria ser una posibilidad que abria que corregir como dice el colega,lo que no se debe hacer es una aprecicion de decir es asi o es asi,para mi seria muy facil de dar un diagnostico si tuviera el equipo en mi poder,pero estoy a travez de una computadora,tambien voy a recalcar que la mayoria de los equipos split vienen con los capilares en la unidad exterior por esa razon el caño fino de 1/4 pasa a ser tambien de baja presion ,de alli cuando los equipos trabajan con un punto de ebullicion en la expansion muy baja ejemp. 20 libras se congela el caño,como tambien si el sircuito tiene una posible obstruccion tengas mas gas de la cuenta en el circuito y de alli la elevacion de presion,bueno esta todo bien,simplemente es mi punto de vista,un saludo para todos,jorge de casclima......................
casclima 1418
ASISTIÓ A LA SOLUCIÓN
01/12/2008 09:15AM
muchas gracias jorge x la explicacion.
Si mal no entedi entonces (y si lo hago te pido me lo digas), la conclusion seria primero descartar la falta de gas midiendo con la pinza amperometrica en el consumo del compresor y recien una vez descartado ese tema, reviso una posible osbtruccion.
- Mi complicacion era asegurarme de q no este tapado el equipo para no sobrecargar el compresor con refrigerante si la carga de este estaba bien.
Y como me daba tanta presion en baja, mi pensamiento fue justamente q esta tapado y q habia quedado todo el refrigente de un lado, al comprimir, x razones obvias se me iba a ir la succion a vacio x no tener mas retorno al no circular el refrigerante...
Lo q no me sabia explicar era el congelamiento de la cañeria de liquido, pero si es como vos decis, me queda un poco mas claro y adquiero un nuevo conocimiento q no tenia.
Nuevamnete MUCHAS GRACIAS!!! -

TYNCHO
Tyncho 129
01/12/2008 09:55AM
hola que tal,bueno mira esta bien ese seria en tu caso el precedimiento a realizar ,descarta esa posibilidad primero,te pongo un dato a verificar,hace caminar el equipo y cuando acuse ese problema lo paras y si esta muy obtruido cuando nivela las presiones lo hace en forma muy lenta,bueno anda mirando,suerte,jorge de casclima............
casclima 1418
ASISTIÓ A LA SOLUCIÓN
01/12/2008 10:29AM
En cuanto lo vea aviso, pero solo a modo de completar informacion te comento q, si bien no recuerdo si equiparaba muy lento cuando lo paraba, si te puedo decir q se iba a vacio apenas arrancaba, es decir la presion en el arranque pasaba automaticamnete de mas de 250 a 20 libras y de ahi en forma mas lenta, pero en no mas de 10 segundos ya estaba llegando a 5 y de ahi seguia bajando pero mas lentamente hasta llegar a vacio.
Como te dije al principio no recuerdo si equiparaba presiones muy lentamente, pero pensado un poco me jugaria a q volvia a mas de 250 lbs rapidamente un vez parado el equipo.
Es solo una apreciacion q te puede ser util para dar diagnostico.
Una cosa mas, si resulta estar tapado, el hacer vacio es la solucion al tema? o hay algunos pasos mas?
Gracias y saludos!



TYNCHO!
Tyncho 129
01/12/2008 11:01AM
hola,bueno mira si fuera que se tapa por humedad con un vacio bien largo saques la humedad,ahora si esta el filtro semitapado no,tenes que desarmar y cambiar filtro y destapar o cambiar tambien los capilares,bueno anda mirando,jorge.............
casclima 1418
ASISTIÓ A LA SOLUCIÓN
01/12/2008 04:21PM
Buenos dìas y saludos a todos los colegas de este foro, con respecto a este problema, el cuàl me interesò por su amplia cantidad de preguntas y respuestas, disculpen la intromisiòn, no serà que hay un estrangulamiento en algùn punto del retorno, caño gordo, que quizàs en el momento de la instalaciòn haya quedado achatado en el recorrido del mismo, la vàlvula de baja que està en la unidad exterior, està totalmente abierta?, si el filtro estuviese tapado, debes de recorrer el mismo con la mano mientras funciona el equipo y fijarte si se siente frio(caracterìstica de un filtro tapado o semitapado), Puès, si te marca 250Lbs. en baja, no se te puede ir tan pronto a vacìo, es como si la cantidad de refrigerante que tiene la màquina, fuera figurado, pero no tiene el gas suficiente, desde ya un abrazo a Casclima y a todos los que componemos el foro, Suerte!
charly08 1011
ASISTIÓ A LA SOLUCIÓN
01/12/2008 05:06PM
buenas charly, paso a responderte:
Las valvulas yo las revise y estan totalmente abiertas las 2, con respecto al estrangulamiento de cañeria a simple vista no se ve nada en las cañerias, de cualquier modo el equipo anduvo un año sin problemas asi q dudo q haya un problema de ese tipo.
Lo mas probable era q le falte gas, pero al ir alli y encontrarme con ese panorama (el de q tenga tanta presion de gas y q se congele el caño de liquido en vez del de succion) me desconcerto, ya q no habia visto eso antes.
Ahora lo vere nuevamente, (ya q por distintas razones al solo pensar q era una falta de gas, no lleve ni pinza aperometrica, ni tenia el tiempo para desarmar el equipo correctamente) y la idea es ir con todo lo necesario para completar el diagnostico.
Por ultimo, al contrario de pedir disculpas por entrar a la charla yo te agradezco q te intereses en mi problema y trates de ayudarme.
Saludos!!

TYNCHO.
Tyncho 129
01/12/2008 05:54PM
hola que tal,bueno en primer lugar devolver el abrazo al colega charly y conpartir las apreciaciones a este problema,ya aprovecho y voy a sumar algo mas a este problema,hay algo que me esta quitando el sueño y es la presion nivelada de 250psi ,tengo 43 años de profesion en el campo del aire acondicionado,he reparado equipos al gremio,he reparado compresores a servicios autorizado como BGH conqueror surrey etc y confieso que es la primera vez que leo de una presion nivelada de 250 psi,hay algo que no me cierra ,y estoy dudando del refrigerante,no se si habria que vaciarlo y empezar de nuevo,simplemente un punto de vista,un saludo a todos los que se esfurzan por sacar este problema adelante,suerte,jorge de casclima..............
casclima 1418
ASISTIÓ A LA SOLUCIÓN
01/12/2008 05:56PM
perdon me olvidaba estamos hablando de gas R22 no......
casclima 1418
ASISTIÓ A LA SOLUCIÓN
01/12/2008 06:17PM
Bueno, Ahi esta mi tema de confusion, yo tampoco nunca vi eso pero vamos por partes.
El aire lo instalaron hace un año y no fui yo, imagino q es R22 aunque no mire las caracteristicas, pero lo normal en aire es ese refrigerante.
Es split de 4500 como dije al principio y la marca no es conocida (pero para nada)
El valor no se si es exactamente 250 lbs, xq lo q en relidad pasa es q se me va de registro el manometro, (es decir 250 es el maximo nivel del manometro y la aguja plancha contra el final) para ver cuanto tiene realmente de presion deberia poner el manometro de alta.
por ultimo cuando me dices q deberiamos empezar de nuevo, te comento q al equipo todavia no le hice nada, solo lo vi una vez y plantie el tema. Lo q paso exactamente es q entre 2 instalaciones pase aver el equipo x una supuesta carga de gas xq la mujer tenia q irse rapidamente (ustedes vieron como es la gente cuando tiene calor) asi q solo lleve un destornillador, gas, alen para la valvula y manometro. Cuando me encontre con este tema, solo atine a probar el calor, pero me encontre con varios problemas q no me dejaban revisarlo como debe ser, entonces simplemente le dije q debia verlo con mas tiempo, pero ese valor de presion me dejo desconcertado y lo unico q pense es q estaba tapado. (el detalle de lo revisado ya esta explicado mas arriba)
Saludos.

TYNCHO
Tyncho 129
01/12/2008 06:37PM
hola,bueno mi amigo anda miralo bien , fijate la chapa identificatoria y deberias empezar de nuevo y sacar recien un diagnostico certero,bueno anda mirando,jorge..........
casclima 1418
ASISTIÓ A LA SOLUCIÓN
24/11/2010 12:17PM
Hola amigos, les cuento que estoy con el mismo problema con un split marca sanyo modelo K1206SA frío solo, capacidad de refrigeración 3,2 KW el cual se congela el caño de alta presión esto lo hace por falta de gas, la primera ves que le coloque el manómetro con el equipo en funcionamiento me daba 30 libras con una temperatura ambiente de 30 grados, lo que hice fue guardarle el gas que le quedaba ya que el equipo había que cambiarlo de lugar, bueno cuando desmonte todo y volví armar me di cuenta que el caño enlacé de unidades tenia un porito muy chico por donde estaba perdiendo gas, decidí comprar todos los caños nuevo, tuercas, tubos de aislación y demás, luego de armarlo en mi banco de prueba procedí hacerle vacío y luego controle que este se mantuviera, rompí el vacío con r22 y con la pinza amperométrico colocada en motocompresor comprobaba el consumo y fui agregando gas pero que sucedió nunca se estabilizo la presión nunca levantaba presión pero si el amperaje como que hubiera entrado humedad y se halla tapado ya que el equipo funcionaba bien con menos gas solo que al congelar alta se congelaba parte del evaporador y tiraba agua eso era por falta de gas que hice luego de ver que cuando le agregaba en periodos espaciado gas la presión en manómetro subía a 10_15 o 20 libras pero al cerrar la llave y dejar que se normalice la presión se viene a vació entonces lo apago, la presión empieza a subir hasta 250 libras rarísimo luego cuando le doy marcha se viene a vacío les cuento que mas o menos cargue la mitad de refrigerante de los 850g 450g ya que cuesta con la garrafa descartable de 1k.bueno para mi y en el caso del colega este problema solo se debe a humedad que por eso se tapa no debe haber otra voy hacerle un buen vacío y a recargar la unidad de nuevo, me gustaría saber si el colega soluciono este problema.saludos al fenomeno del colega calisma un sabio de la materia.
rf1 159
27/11/2010 05:13PM
Coincido contigo, jorge de casclima, es un grande y debes de seguir sus consejos, debido a la vasta experiencia que el tiene y su capacidad para enseñarnos a reparar los defectos de los equipos en cuestiòn.No dudes en seguir escribiendo en èste foro, seguramente te vamos a poder ayudar.Suerte!
charly08 1011
29/11/2010 10:53AM
un saludo muy grande de mi parte charly y lo mismo para vos,otro grande,,JORGE DE CASCLIMA.......
casclima 1418
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta