Registrarse Gratis

¡Únase para Aprender y Compartir!

NO DA VIDEO MI PC

17/3/2006 08:08PM
Que tal amigos mi problema es el siguiente espero y me puedan ayudar.

enciende la fuente prenden los leds tanto el de corriente como el del disco duro pero no da video es como si solo trabajara la fuente ya que no se escucha ningun pitido ni se escucha que trabaje el disco duro ya probe la memoria,disco duro, tarjeta de video y el monitor en otro equipo y no tuve problemas todo funciono bien abro la charola del cd para ver si esta funciona y si se abre que podra ser????????
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
17/3/2006 08:18PM
Bueno has visto tu placa base, si tiene algun condensador hinchado o reventado.

Has revisado la fuente en otra mainboard ?

revisa el jumper de la pila, este en buena posicion.
comentario
17/3/2006 08:27PM
la pc es una celeron a 800mhz con 64 en ram disco duro de 20gb y unidad de cd es una maquina armada


krausser checare lo que me dices gracias por tu tiempo
17/3/2006 09:51PM
Saludos oscar...
De acuerdo a tu problema mencionado puede ser la fuente de alimentacion, o se ha desconfigurado la bios, proba de researla para volver a los valores por defecto. Si no es ninguna de estas dos cosas, el problema se debe a la motherboard.

Espero que puedas resolver tu situacion.


EXITOS...suerte para los mediocres.
ASISTIÓ A LA SOLUCIÓN
17/3/2006 10:14PM
Dejá solamente mother, micro, memo y placa de video y volvé a probar.
También probá con otra placa de video.
ruddy_rar 2788
ASISTIÓ A LA SOLUCIÓN
18/3/2006 01:04AM
No escribas todo el titulo con mayusculas...

Si no prende, intente esto paso a paso probando despues de cada intento:

- Clear CMOS(quite la pila de la bios por unos minutos)
- Pruebe con otra fuente de poder
- Cambie los cables IDE del disco duro
- Pruebe con lo basico(Memoria y procesador) desconetando(modem, CDROM,DVD,etc)
- Limpie la memoria con borrador blanco, haga lo mismo con las ranuras donde inserta las memorias
- Pruebe con otra memoria
- Actualizacion del BIOS
http://yoreparo.com/articulos/computadoras/bios.html
http://www.elcubildewolf.com.ar/bios.htm
- Revise en busca de capacitores hinchados, resistencias tronadas o transistores dañados
- Pruebe con otro microprocesador
- Tarjeta madre dañada

Saludos y VALORA LAS RESPUESTAS Wink
ASISTIÓ A LA SOLUCIÓN
10/7/2008 05:17PM
Bueno despues de hacer pruebas dejando solo memoria procesador y disco duro, no paso nada la mother seguia son video procedi a revisar capacitores inchados todo ok, resistencias ok la verdad no pude solucionar el problema y tuve que comprarme otra pc
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta