Registrarse Gratis

¡Únase para Aprender y Compartir!

[Solucionado] error net framework windows 7

03/4/2011 09:07PM


si no se alcanza a ver dice:
para ejecutar esta aplicación, debe instalar previamente una de las siguientes versiones de .Net Framework:
V4.0.30319
Póngase en contacto con el editor de la aplicación para obtener instrucciones ....
bla bla bla.

si alguien me puede ayudar se lo agradecería.


reinstale el netframework 4 pero sigue con esto tengo windows 7 versión 6.1 (compilacion 7600) ultimate 64 bits.

si necesitan algún dato mas díganme q lo pongo un saludo.

pd: también dejo la imagen en archivos adjuntos por si las dudas.


error1.png (451.86 kb) -

Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
04/4/2011 10:03PM
Así es. Es uno de los casos documentados. Se debe instalar sobre una Alfa.
Saludos!
Tangos 6341
SOLUCIÓN
03/4/2011 11:51PM
Bajate la herramienta de verificación NET Framework:

http://blogs.msdn.com/cfs-file.ashx/__key/CommunityServer-Components-PostAttachments/00-08-99-90-04/netfx_5F00_setupverifier_5F00_new.zip

Instalá y verificá la versión 4

Posteá el LOG

Suerte!
Tangos 6341
ASISTIÓ A LA SOLUCIÓN
03/4/2011 11:58PM
Tangos escribió:Bajate la herramienta de verificación NET Framework:

http://blogs.msdn.com/cfs-file.ashx/__key/CommunityServer-Components-PostAttachments/00-08-99-90-04/netfx_5F00_setupverifier_5F00_new.zip

Instalá y verificá la versión 4

Posteá el LOG

Suerte!
04/4/2011 09:09AM
Este error puede ocurrir si se baja manualmente el NetFramework 4 y se intenta instalar sobre un W7 que no tiene activo el Windows Update (se debe tener el Windows actualizado con Windows Update antes de instalar el NetFramework 4, en Vista, WS2008 y W7, no así en XP o en WS2003), por haber instalado inicialmente una versión equivocada, una versión Beta (del NF4 o del W7).

¿Puede haber ocurrido algo de esto?

Saludos!
Tangos 6341
ASISTIÓ A LA SOLUCIÓN
04/4/2011 05:12PM
Tangos escribió:Este error puede ocurrir si se baja manualmente el NetFramework 4 y se intenta instalar sobre un W7 que no tiene activo el Windows Update (se debe tener el Windows actualizado con Windows Update antes de instalar el NetFramework 4, en Vista, WS2008 y W7, no así en XP o en WS2003), por haber instalado inicialmente una versión equivocada, una versión Beta (del NF4 o del W7).

¿Puede haber ocurrido algo de esto?

Saludos!


y yo tengo la beta de windows 7 puede ser eso entonces?
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta