Foros | Webinarios | Blogs
 

PANTALLA SONY KDL 42EX440 NO ENCIENDE NADA NI LED

Seguir
Amigos me ha llegado una pantalla Sony KDL 42EX440, según el cliente estaba viendo un partido y de repente se le apagó no enciende el led en rojo y no hay nada de señal alguien me puede ayudar o enviarme el diagrama  de ese modelo


  • hace 4 días

    Avatar de sanfalla

    https://elektrotanya.com/sony_kdl-32ex340_kdl-42ex440_kdl-42ex441_chassis_az3fk.pdf/download.html aqui esta el manual de servicio y mi recomendacion es cambiar la tarjeta principal ya que es falla tipica en ellos

  • hace 4 días

    Avatar de ernestomelara

    Gracias Sanfalla, pero este solamente es el manual de servicio no aparecen diagramas, y yo lo que quiero es ver los voltages de la fuente ya qque he sacado la fuente y la estoy trabajando exterior sin el demass aparato graciaas

  • hace 4 días

    Avatar de sanfalla

    ok entoces sin la main en la fuente de poder ubica los 5 voltios y con una resistencia de 1k puentea para el pin "POWER ON " y "BL ON" para encender la fuente de poder y si aperecen los voltajes de 12 y 24 voltios ya debes entender que tienes la main dañada

  • hace 4 días

    Avatar de ernestomelara

    OK GRACIAS POR TU AYUDA

1 Solución propuesta

Amigo primero desconectar el main, verifica no haya cortes ni en primario ni en secundario de la fuente, si hay reemplazar componentes malos, si no hay cortes conectar a la línea, buscar presencia de voltaje de stby, si hay stby tratar de activar la fuente sola haciendo un puente con resistencia 4,7 ohms entre stby, power dim y power on, donde deben aparecer otros voltajes secundarios inclusive encender backlight; si no hay stby verifica su circuito, en secundario diodo, 431 y optoacoplador, en primario diodos, mosfet, resistencias , alimentación del occilador y occilador mismo. Comente progreso para seguir ayudando. Saludos y suerte
  • hace 4 días

    Avatar de ernestomelara

    gracias Franki lo hare tenes el diagrama de la fuente que me lo envies gracias de nuevo

  • hace 4 días

    Avatar de Franki Lobaina

    Amigo no tengo el esquema en cuestión, además me conecto mediante el móvil y no puedo subir ni siquiera una foto, pero puedes seguir los pasos que te recomendé y podrás descartar que la falla sea por causa de la fuente, si todo funciona bien el problema podría estar en el main, me comentas resultados y tratamos de reparar entonces la main. Si al desconectar la fuente aparece voltaje de stby casi seguro está ok. Comente para seguir ayudando. Saludos